Support

Customers with a maintenance contract should email support@sharepointadept.com for fastest service.

Chatter for SharePoint FAQs

Q: What permissions are required to setup Chatter for SharePoint?
A: Generally your ID must be a Farm Administrator in order to install the WSP and deploy it. If running on Standard/Enterprise, your ID must have Full Control permissions and invoke rights on the User Profile Service.

Advertisements

20 thoughts on “Support

  1. Got your amazon instant video plug in to work with Windows Media Center but it does not show my amazon video library (of the digital movies I purchased on Amazon). Am I missing something or do you not support this function yet?

  2. I’ve not been able to re-log in with the verification box. I uninstalled and reinstalled the add-in. I also logged into my amazon account in internet explorer. Still no luck. It’s worked in the past.
    Any thoughts?

      • Hi Marc,
        Thanks for the response. I tried deleting the dat file, but unfortunately that didn’t work. I am emailing you the log file. Please let me know what you find out.
        Thanks in advance.

      • Amazon changed their login application – that is what is causing your issue. I am working on fixing the app now. Should have a new version in a day or so.

  3. Just recently I have been getting a 6001 error while trying to playback prime content. Any idea what that is for and how to fix?

    • That could be related to one or more Microsoft Windows updates that were released recently. 2 are known to break PlayReady DRM and may be affecting Silverlight. I don’t have the update #s in front of me at the moment but Ceton reported the issue earlier this week. My test systems are still running OK.

      • yeah, one of those updates broke my playback, found the # on the digitiallifestyle.com site, didn’t know there were two bad updates. I will look for the second one. The error is saying something like the content is not available.

  4. Hi Marc,

    Sorry to be a pain, but I need your help again. I recently had to do a clean install of my OS on my HTPC. Still using win7 x64. After installing the AmazonMCE add in, I am getting the same error again about not being able to decrypt crsf Token. I logged in to my amazon account in IE, and that didn’t work either.

    Any thoughts? Did amazon change things again?

      • Yeah, you are right. Previously I had tried that and it didn’t work, but it does now. All is good. Thanks again!!
        Have to ask, has there been anymore development of this app?, would love to be able to watch in my bedroom via my Ceton Echo!!
        Inquiring minds would like to know.
        Thanks
        DAvid

  5. Hi Marc, weird thing happening today. Yesterday addinn working fine, when clicking start playback on a amazon title, I am getting a MCE error, saying invalid app. Have you ever seen that before? I checked windows updates, only thing installed where some security definitions for windows security essentials.

  6. Hello, not sure if this is still active or not.

    Getting Unable to decrypt csrfToken error. Was working fine and quit about a month ago. And yes I have logged out of the plugin. Logged in to Prime using IE. And tried again. And again and again.
    Funny thing is it doesn’t matter what I enter in for login information to the plugin. Says login successful but Unable to decrypt csrfToken. Any Ideas as I really like this plugin.

    Thanks in advance

  7. Hello Marc,
    Sorry about my last post. I thought the latest comments were at the bottom. Scrolled to the top and saw this is a known issue. I’ll stop banging my head trying to get this to work.
    Thanks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s